في خطوة أولى حاولت التغلب على مشكلة web.config وأضفت سطر customerrormode = "off " وظهرلي الخطأ التالي
Server Error in '/' Application.
--------------------------------------------------------------------------------
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.
Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.
Source Error:
Line 50: ASP.NET to identify an incoming user.
Line 51: -->
Line 52: <authentication mode="none"/>
Line 53: <!--
Line 54: The <customErrors> section enables configuration
ولم أستطع المواصلة والخطأ كما هو مشار في سطر 52
أرجوا منكم تحملي ومساعدتي وشكرا


