الفريق العربي للبرمجةأرشيف المنتديات · 2000 – 2023
نسخة أرشيفية للقراءة فقط — التسجيل والمشاركة مغلقان، والمحتوى محفوظ كما كان.

إن شاء الله أكون مقرب من الحل وأحتاج مساعدة

مغلق
بدأه ahm3000 في 2 فبراير 2008 · 4 رد · 600 مشاهدة · في ASP.NET
مشاركة: واتساب X فيسبوك تيليجرام
#1 صاحب الموضوع

في خطوة أولى حاولت التغلب على مشكلة web.config وأضفت سطر customerrormode = "off " وظهرلي الخطأ التالي

Server Error in '/' Application.

--------------------------------------------------------------------------------

Configuration Error

Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error:

Line 50: ASP.NET to identify an incoming user.

Line 51: -->

Line 52: <authentication mode="none"/>

Line 53: <!--

Line 54: The <customErrors> section enables configuration

ولم أستطع المواصلة والخطأ كما هو مشار في سطر 52

أرجوا منكم تحملي ومساعدتي وشكرا

#3

لقد عرفته على iis البرنامج شغال على الجهاز مية مية ومافيه أي مشاكل

لكن أنا أبغى أشغله على سيرفر الاستضافة

أرجو الرد

وشكرا لك يا استاذ system down

#4

إذن يبدو أنها مشكلة من طرف مقدمي خدمة الإستضافة نفسهم. عليك الإتصال بهم و شرح المشكلة لهم.

#5
/index.php?showtopic=150430

-----------------------------------------------------------------------------------------------------------------------------





 

ـــــــــــــــــــــــــــــــــــــــــــــــــــــــــ

Mohammad Sonaiea
 

هذا الموضوع مغلق.

مواضيع مشابهة

عدد الزوار حالياً

المتواجدون خلال آخر دقيقتين · يتحدّث كل ٣٠ ثانية

—الإجمالي—أعضاء مسجّلون—زوار بدون تسجيل

جارٍ التحقق من المتواجدين…