الفريق العربي للبرمجةأرشيف المنتديات · 2000 – 2023
نسخة أرشيفية للقراءة فقط — التسجيل والمشاركة مغلقان، والمحتوى محفوظ كما كان.

ممكن معني رسالة الخطأ هذي

مغلق
بدأه كاثرينا في 15 مايو 2005 · 4 رد · 516 مشاهدة · في ASP.NET
مشاركة: واتساب X فيسبوك تيليجرام
#1 صاحب الموضوع

انا لما فرمت الجهاز ونزلت الدوت نيت شغلت مشروعي القديم

لما شغلتة طلعت لي هالرساله الموجوده بالمرفقات

وبعد لما فتحت مشرع جديد

وشغلته طلعت لي نفس الرساله

الصوره مجوده بالمرفقات

وفي بعد رساله ثانيه تطلع لي لما اشغل الملفات القديمه من الاكسبلورر

هذي هي:

Server Error in '/' Application.

--------------------------------------------------------------------------------

Configuration Error

Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error:

Line 44: by Microsoft that offers a single logon and core profile services for member sites.

Line 45: -->

Line 46: <authentication mode="*" />

Line 47:

Line 48: <!-- AUTHORIZATION

Source File: c:\inetpub\wwwroot\file\web.config Line: 46

ممكن تساعدوني

انا صار لي يومين ما حليت واجباتي

وجزاكم الله كل خير

post-49477-1116143172_thumb.jpg

#2

أعتقد انك رجعتي المشروع تاعك، لكن ما عرفتيه ك Virtual Directory

روحي على IIS واضغطي بالزر اليمين على مجلد مشروعك واختاري خصائص، بعدين اضغطي على زر Create في جزء Application settings

لا تحزن:

إن كنت فقيرا فغيرك محبوس في دين، وإن كنت لا تملك وسيلة نقل فسواك مبتور القدمين، وان كنت تشكوا من آلام فغيرك يرقدون على الاسرة البيضاء و من سنوات، وان فقدت ولدا فغيرك فقد عددا من الأولاد و في حادث واحد.

لا تحزن:

فأنت تشرب الماء الزلال، و تستنشق الهواء الطلق، و تمشي على قدميك معافى، و تنام ليلك آمنا.

#3

شكرا لك اخوي على الرد

سويت الي قلت لي عليه

لكن لما شغلته طلعت لي هالرساله

موجوده بالمرفقات

وبعدين الله يخليك لاتنسى نص رسالة الخطأ الي بال web.config

الله يطول بعمرك

post-49477-1116145107_thumb.jpg

#4

يبدو إن إعدادات ال IIS لا يوجد بها خيار Integrated Windows

إذهبي الى IIS ومن ثم اختاري default web site وبعدين بالزر اليمين اختاري خصائص ثم إذهبي الى Directory Security > Edit وتأكدي من تفعيل خيار Intgrated windows authentication

لا تحزن:

إن كنت فقيرا فغيرك محبوس في دين، وإن كنت لا تملك وسيلة نقل فسواك مبتور القدمين، وان كنت تشكوا من آلام فغيرك يرقدون على الاسرة البيضاء و من سنوات، وان فقدت ولدا فغيرك فقد عددا من الأولاد و في حادث واحد.

لا تحزن:

فأنت تشرب الماء الزلال، و تستنشق الهواء الطلق، و تمشي على قدميك معافى، و تنام ليلك آمنا.

#5

ياخي انت خطييييير

انت ثروه !!!

ماشاء الله عليك !!!

والله ماني عارفه كيف اشكرك !!

انت حليت لي مشكله عويصه(على قولت المصريين)!!

الله يوفقك إن شاء الله

سلاااااام

هذا الموضوع مغلق.

مواضيع مشابهة