السلام عليكم جميعا
لقد حملت أوراكل 8i في ويندوز XP SP2 وظهرت رسالة خطا حول الجافا
حملت ويندوز Win2000 SP4 ثم أوراكل 8i فظهرت نفس مشكلة الجافا نرجو ممن لديه
حل أن يمدنا به حتى تعم الفائدة ....
السلام عليكم جميعا
لقد حملت أوراكل 8i في ويندوز XP SP2 وظهرت رسالة خطا حول الجافا
حملت ويندوز Win2000 SP4 ثم أوراكل 8i فظهرت نفس مشكلة الجافا نرجو ممن لديه
حل أن يمدنا به حتى تعم الفائدة ....
أعتقد ان هذه المشكلة من ال VM التى تأتي مع اوراكل فهي لا تعمل على اجهزة P4
سوف تجد على الاسطوانة ملفين بإسم symcjit.dll على موقعين مختلفين(ora\jre and ora\jdk)، قم فقط بتغير اسم اللاحقة الى اي اسم اخر حتى لا ملف التنصيب إستخدامهم
طبعا عليك نسخ الاسطوانة الى القرص الصلب حتى يتسنى لك التعديل
واتمني ان تنحل المشكلة :)
لا تحزن:
إن كنت فقيرا فغيرك محبوس في دين، وإن كنت لا تملك وسيلة نقل فسواك مبتور القدمين، وان كنت تشكوا من آلام فغيرك يرقدون على الاسرة البيضاء و من سنوات، وان فقدت ولدا فغيرك فقد عددا من الأولاد و في حادث واحد.
لا تحزن:
فأنت تشرب الماء الزلال، و تستنشق الهواء الطلق، و تمشي على قدميك معافى، و تنام ليلك آمنا.
أخي العزيز محمد أشكرك على على التجاوب لحل هذه المشكلة
فعلا عندما حملة اوراكل 8i على بنتيوم 3 لم تظهر اي مشكلة ولكن المشكلة عند التحميل على بنتيوم 4
ظهرت فعلا نفس المشكلة قدغير اسم لاحقة الملف symcjit.dll الى symcjit.mrl الموجود في موقعين داخل الأوراكل ومن ثم حملتها
من داخل الهاردسك وظهرت نفس المشكلة "رسالة خطاء الجافا " . ارجو من الجميع التعاون معنا لحل هذه المشكلة
Java.exe pop-up errors
These errors are actually caused by the Apache service trying start using the
non-Pentium 4-compatible version of the Java Runtime Environment included with Oracle.
Clicking the "OK" button on each of the dialogs will get rid of the errors temporarily.
To stop these errors permanentely, and to allow Apache to run, you will need to download a
new Java Runtime Environment. The new version can be downloaded
here: http://java.sun.com/products/archive/j2se/1.2.2_007/jre/ .
Run the installation executable and change the default installation
path to “C:\OraHome\Apache\jdk\jre\”. This updates the Java Runtime Environment that
Apache uses and will allow Apache to operate properly.
هذا الموضوع مغلق.