السلام عليكم ورحمة الله وبركاته ...
لدي asp.net website وأرغب برفعه على سيرفر الشركة حيث يوجد لدينا Static ip خاص .
قمت برفع الموقع على السرفر وربطه ب IIS ، ولكن عند طلب الرابط من الانترنت ، تظهر لي نافذة Windows Security popup تطلب اسم المستخدم وكلمة المرور للسيرفر .
وعند إلغاء الدخول يعيد لي ال ISS الخطأ التالي في المتصفح :
HTTP Error 401.2 - Unauthorized: Access is denied due to server configuration.
Internet Information Services (IIS)
فما هي الإعدادات اللازمة لل IIS وملف الكونفيج ، علما بأن ال iis الاصدار 6 والدوت نت 4 ، وعملية توثيق الدخول باستخدام windows authentication في ملف wen.config .
جزاكم الله كل خير .