الفريق العربي للبرمجةأرشيف المنتديات · 2000 – 2023
نسخة أرشيفية للقراءة فقط — التسجيل والمشاركة مغلقان، والمحتوى محفوظ كما كان.

مشكله عند رفع الموقع

بدأه ميولي برمجي في 1 أكتوبر 2013 · 4 رد · 593 مشاهدة · في ASP.NET
مشاركة: واتساب X فيسبوك تيليجرام
#1 صاحب الموضوع

 تظهر رساله الخطا التاليه بعد رفع الموقع

 

Failed to start monitoring changes to 'E:\HostingSpaces\alkhatib\test.mtjaar.com\wwwroot\bin' because access is denied. 

 

مالحل؟

#2

عموم رسالة access is denied بتكون ال folder permissions

و بتتعمل على السيرفر  قم بالتعديل فى صلاحيات المستخدم    اما لو السيرفر لوكل local   ف كليك يمين و اختار تاب ال  permissions  و ضيف ال Iis Users  

#3

قد  يفيدك هذا الرابط

http://forums.asp.net/t/1298192.aspx

1
#4

السلام عليكم

 

هي كما ذكر الاخوة مشكلة صلاحيات وعلى الاغلب يجب طلب المساعدة من شركة الاستضافة وطريقة معالجتها كما في المقالة  من مايكروسوفت.

#5

شكرا لكم جميعا

مواضيع مشابهة