الإخوة الكرام لدى مشكلة فى احدى قواعد البيانات حيث انها فى حالة dismount وبعمل mount لها تعطى رسالة فشل وهى التالى :
Exchange is unable to mount the database that you specified. Specified database: ; Error code:
MapiExceptionJetErrorFileIOBeyondEOF: Unable to mount database. (hr=0x80004005, ec=-4001)
وقد رجعت إلى event viewer فوجدت رسالة مفادها ان قاعدة البيانات تبحث عن log file معين ولا تجده وقد سبق لى قبلها بيوم حذف بعض ال logs files وذلك لقلة المساحة الموجودة عندى على السيرفر وقد كنت اتوخى الحذر فى الحذف لكن يبدو ان شىء خطأ حدث منى هذه المرة .
لحسن الحظ ان قاعدة البيانات ليست من القواعد المهمة لن المشكلة الكبرى التى تواجهنى هى اننى حينما أردت إنشاء قواعد بيانات جديد وجدت انها تنشأ لكن عند عمل mount اجد رسالة الخطأ التالية :
Error:
Exchange is unable to mount the database that you specified. Specified database: MAIL\Test
\testDB; Error code: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
فالان هذه المشكلة تؤثر على قواعد البيانات الأخرى فلا استطيع انشاء واحدة جديدة فما الحل بارك الله فيكم ؟

