السلام عليكم ورحمة االله وبركاته
بعد عمل المشروع asp.net وبعد ذلك رفعت الملفات publish علي فولدر wwwroot وبعد ذلك فتحت الصفحه default ظهرت لي هذه الرساله ارجو الرد السريع وشكراا
It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS