I am running a samba server. I have shared the folder using samba and have added the same user and password to the smbpasswd file (encrypted password). I can access for folder
but if i run any command the error is :
Access is denied.
I am running a samba server. I have shared the folder using samba and have added the same user and password to the smbpasswd file (encrypted password). I can access for folder
but if i run any command the error is :
Access is denied.
sma88 كتب:I am running a samba server. I have shared the folder using samba and have added the same user and password to the smbpasswd file (encrypted password). I can access for folder
but if i run any command the error is :
Access is denied.
السلام عليكم
هل لك أن تكتب لنا الاعدادات التي قمت بها لنحصر المشكلة أكثر
على كل حال راجع الخطوات المكتوبة في الرابط التالي : How to configure samba in RHEL 5
بتوفيق الله ..
Everything will be fine when we TALK LESS, DO MORE
sma88 كتب:I am running a samba server. I have shared the folder using samba and have added the same user and password to the smbpasswd file (encrypted password). I can access for folder
but if i run any command the error is :
Access is denied.
may be selinux or iptables matter