بسم الله الرحمن الرحيم
السلام عليكــم ورحمـة الله وبركاتــه ،،
قمت بتستيب نسخة sql server developer edtion
على نسخة وندوز اكس بي
وعندما احول الدخول على
(local ) ( windows NT)
تظهر هذه الرسائل
---------------------------
Service Control Failure
---------------------------
An error 1069 - (The service did not start due to a logon failure) occurred while performing this service operation on the MSSQLServer service.
---------------------------
OK
---------------------------
---------------------------
SQL Server Enterprise Manager
---------------------------
A connection could not be established to MAMDOUH-CB5B9E8.
Reason: SQL Server does not exist or access denied.
ConnectionOpen (Connect())..
Please verify SQL Server is running and check your SQL Server registration properties (by right-clicking on the MAMDOUH-CB5B9E8 node) and try again.
---------------------------
OK
---------------------------
الرجاء اعلامى بطريقة حل هذه المشكلة ولكم منا كل احترام