اخوانى السلام عليكم ورحمة الله وبركاته
أشكر أخوانى القائمين على هذا المنتدى
مشكلتى يااخوانى فى اننى منتقل جديد لل sqlوعملت ملف قاعدة بيانات صغير بال sql 2005
على جهاز المرتبط بالشبكة والمسمى ahmedcomputer وال ip الخاص به 192.68.1.222
وعملت برنامج صغير للتجربة با vb2005 لقراءة ملف ال database sql 2005,وجعلت فى جملة الاتصال فى ال vb2005 امس السرفر هو يساوى ال ip أى 192.168.1.22
والبرنامج اشتعل على جهازى زى الفل وعند عمل تشغيل للبرنامج على أحد الاجهزةالاخرى المرتبط بالشبكة رسالة الخطأ التالية
this failer may caused by the fact that under the default settings sql serverdoes not allow remote connections
دخلت على برنامج surface area confifuration for service and connection
وغيرت حاجات بس مش فاهم ومش عايزة تظبط معى
ومرة ثانية يغطى رسالة وهى
login failed user 'ahmedcomputer\guest
حيث أن ahmedcomputer iهو أسم جهازى على الشبكة
أرجو ارجو أرجو مساعدتى
وجزاكم الله خيرا