السلام عليكم،،،
مشكلة غريبة لم الاحظه أبداً، عند استعمالى لجدول SECURITY الموجود فى قائمة Web Site administrator
تظهر هذى الرسالة
There is a problem with your selected data store. This can be caused by an invalid server name or credentials, or by insufficient permission. It can also be caused by the role manager feature not being enabled. Click the button below to be redirected to a page where you can choose a new data store.
The following message may help in diagnosing the problem: An error occurred during the execution of the SQL file 'InstallCommon.sql'. The SQL error number is 1802 and the SqlException message is: CREATE DATABASE failed. Some file names listed could not be created. Check related errors. Cannot create file 'D:\WEB_SITE\ETAKNS\APP_DATA\ASPNETDB_TMP.MDF' because it already exists. Change the file path or the file name, and retry the operation. Creating the ASPNETDB_a7eb452ba6f24583a1ffbbc161dec357 database...
الغريب انى مسحة المجلد بتاع الدتا بيز ومافيش فايدة وكمان جربت تغيير الاسم ومافيش فايدة؟؟
لوكان فى احد عنده جواب على المشكلة ومرة عليها ايفيد نا وايفيد كل مشاركين المنتدى
وبارك الله فيكم ،،،،،،
