Server Error in '/' Application.
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.
Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.
Source Error:
Line 37: by Microsoft that offers a single logon and core profile services for member sites.Line 38: -->Line 39: <authentication mode="Windows" /> Line 40: Line 41:
Source File: g:\inetpub\wwwroot\memocar\web.config Line: 39
Version Information: Microsoft .NET Framework Version:1.1.4322.573; ASP.NET Version:1.1.4322.573
هذا الكود كامل الذي يظهر لي عند القيام بعمل start لأي مشروع الرجاء تعريفي بالسبب وكيفيه الحل وشكراً
مع العلم بأني مبدئي في تطوير المواقع
