الحضرمي الطاير
- وادي حضرموت
- www.arabteam2000-forum.com
- القراءة والكومبيوتر
- البدء في البرمجة ب ++C و جافا سبب في تدهور صناعة الحاسب
الموضوع جيد وتشكر عليه ..
- البدء في البرمجة ب ++C و جافا سبب في تدهور صناعة الحاسب
إن ال C++ بريئة من هذه التهمة براءة الذئب من دم بن يعقوب .. وأنا أؤيد رأي الأخوة الذين قالوا بتعديل العنوان ..
- مشكلة في الدومين ؛ مش عارف ادخل علي ال Client مع اني Administrator
هذا فيروس يا أخي ماهو ال anti viruse الذي استخدمته بدقة مع ذكر الاصدارات ؟
- جيري يانغ يترك منصب رئيس إدارة ياهوو
بس بيل جيتز Chef مو Chief :wink:
- جيري يانغ يترك منصب رئيس إدارة ياهوو
فرصة الواحد يقدم ال CV عندهم " وظيفة شاغرة " :haha:
- مشكلة غريبة في الصوت
مانوع السماعات هل هي مدمجة في الكومبيوتر أو في الشاشة او منفصلة ؟ أولاً إذا كان كرت الصوت معرف جيدا ويظهر عندك في إدارة الأجهزة فالمشكلة ربما تكون في السماعات . - إذا كانت السماعات مدمجة مع الكومبيوتر فتاكد من التوصيلات الداخلية في الكومبيوتر وربما تكون خربانة…
- كيف يمكن معرفة نوع نظام التشغيل ؟
Start > Run > msinfo32
- ما ذا تحوي عبارة الرد للping
السلا م عليكم أخي الفاضل لم يعد هناك الكثير ليقال حول هذا الموضوع غير انني أحب ان اؤكد وجهة نظري في هذا الموضوع وهو ان الTTL مصطلح يعبر عن الزمن المنقضي ووحدة قياسه الثانية بالقياس النظري وإن لم تكن تعبر عن الزمن الفعلي وهذا هو الذي تؤيده كل الكتب والمراجع وأم…
- مشكلة في تثبيت وينوز اكس بي
:haha: والله عيب عليكم يا شباب ... المسكينة ضاعت وسط المعركة ...
- ما ذا تحوي عبارة الرد للping
السلام عليكم وهذا هو ماسعيت جاهدا لتوضيحه وهو اننا لايمكن ان نتحدث عن TTL ونقول ان وحدة قياسها ال Hop count فهذا هو عين التناقض . تاريخ ال RFC791 مليء بالتحديثات والتعديلات ومنها ال RFC919 وال RFC922 وال RFC950 وجميعها متعلقة بال Broadcasting internet datagram…
- سؤال
بروتوكول SMTP اختصار ل Sending mail transfere protocol يستخدم لارسال البريد الالكتروني يعني لوما كان شغال ماراح تقدر ترسل اي رسائل ولا يطلب مصادقة المستخدم . اما بروتوكول pop3 فهو اختصار ل Post office protocol ويستخدم لاستقبال البريد الوارد يعني لو ماكان شغال …
- ما ذا تحوي عبارة الرد للping
حياك الله دائما حينما نتحدث عن ال TTL سنجد انفسنا ملزمين بالقول ان وحدة قياسها الثانية فهما مرتبطين بحبل وثيق ، ولو كان من الممكن الفصل بينهما او وجود خطأ في العلاقة بين ال TTL والثانية لكان الأمر أسهل فلاحاجة لخلق مصطلح Hop limit يكفي ال RFC ان تبقي مصطلح ال …
- مشكلة في تثبيت وينوز اكس بي
أقول أولا : لا تسوين اعادة تشغيل .. اعملي ايقاف تشغيل ثم بعد فترة قصيرة شغلي . ثانيا : اذا ظلت المشكلة غيري موضع توصيلة كيبل الداتا للCD ROM على الIDE Connector on motherboard يعني مثلا تخليه هو والهارديسك على نفس الكيبل . ثالثا : المشكلة هذي منحصرة اما في ال …
- موضوع للنقاش
حب المجال هو اهم شيء . البرمجة هي علم المنطق والرياضيات ... اما برمجة اليوم فقد أصبحت Construction . اما صاحبك مشكلته في تصوري انه لما اتقن ال ++C ظن انه حاز العلم كله او انه وصل الى القمة وإذ به يجد نفسه في القاع .. عليه ان يغير طريقة تفكيره وينظر للأمور بواق…
- حتي في الاتوبيس مفيش صبر
هذه هي الديموقراطية في العمل ... وكمان عشان ماحد تسول له نفسه ويرفع عليهم قضية احتكار :lol:
- ما ذا تحوي عبارة الرد للping
حياك الله أخي العزيز انت تارة تستدل بال RFC971 وحين تجد انها تخالف قولك تتهمها بانها ارتكبت خطأ في تعريف ال TTL ... بالإضافة الى انني لم اجد احد انكر هذه النظرية من قبل ... وكل المراجع دائما ماتشير الى تعريف ال TTL وعلاقته بالزمن وتشير الى وحدة قياسه الثانية ث…
- كيف نتحكم فى صلاحيات اليوزرز فى ويندوز سيرفر 2003
يمكن جعل السيرفر Application Server وذلك متوفر في windows server 2003 وذلك للاستفادة من التطبيقات الموجودة على جهاز السيرفر بدون تنزيلها على جهاز العميل ...
- ما ذا تحوي عبارة الرد للping
حيا الله الشباب بالنسبة لل RIP لم يقل احد انه يحتوي على حقل TTL حتى المقال السابق لم يصرح بهذا ولكن مايجري هو ان ال RIP يقوم بقراءة حقل ال TTL في الباكت ثم يقوم بمعالجته وتحويله الى قيم زمنية حقيقة يقوم بحفظها في حقل ال lifetime في ال ROUTING TABLE ومن ثم تحدي…
- حتي في الاتوبيس مفيش صبر
شوف المغالطة كيف يعملون دعاية للفيستا وهم نفسهم قاعدين يشتغلون على XP ... ربنا فضحهم :lol:
- ما ذا تحوي عبارة الرد للping
حياك الله هذنا تطبيق عملي جيد وواضح بما فيه الكفاية لإثبات صحة النظرية For more information http://www.clackrouter.net/rip/ http://nsl.cs.surrey.sfu.ca/teaching/06/371/rfc2453.txt هذا الكلام يدعم فكرتي أكثر وأشكرك على وضعه فقد بين المقال اولا ان المشكلة في الت…