• 0
crazy-man

مشكل مع ال ASP.NET

سؤال

بسم الله الرحمن الرحيم

السلام عليكم

في الحقيقة انا اواجه مشكلة من الASP.NET و لا أعرف حلها و هي أنو لما اريد أن أشغل صفحة من VS.NET مصممها بال ASP.NET البرنامج يعطيني رسالة خطأ

Unable to start debogging in web server

المرجو من لديه الحل او واجهته نفس المشكلة و حلها ان يساعدني و شكرا

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه

9 إجابة على هذا السؤال .

  • 0
Unable to Start Debugging on the Web Server تم تعديل بواسطه محمد عبد العليم
0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

قم بإلغاء خاصية ال debugging من خصائص المشروع..

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

شكرا لكم على التجاوب لكن أنا قبل طرح السؤال هنا بحث في مكتبة MSDN لكن لم أفهم ما كتب فيها جيدا و عملت Starting Without debogging و ظهرت الصفحة لكن مكتوب فيها خطأ و هو

Erreur source: 


Ligne 1 :  <?xml version="1.0" encoding="utf-8" ?>
Ligne 2 :  <configuration>
Ligne 3 :      

أتمنى تفيدوني لأني محتاج أشتغل على الASP.NET

و شكرا

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

بالنسبة للخطأ الذي ظهر فأعتقد أن سببه هو web.config وليس له علاقة بالديبغ

بالنسبة للديبغ فقد يكون السبب هو SP2 فعندما انزلتها ايضا لم يعمل الديبغ

ان كنت فعلا قد انزلتها فحاول زيارة العناوين التالي قد يفيدك احدها

وخاصة العنوان الثاني الذي يحتوي على اداة من أجل اعدادات الديبغ مع ال SP2

http://msdn.microsoft.com/security/product...remotedebug.asp

http://support.microsoft.com/?id=841177

http://weblogs.asp.net/andypennell/archive.../20/217933.aspx

http://www.codinghorror.com/blog/archives/000048.html

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

شكرا لكم على الاجوبة

اخي خبير دوت نت انا دخلت الى المواقع و قمت بكل ما فيها رغم ذلك لا زال المشكل هو نفسه لكن عندما تفحصت ملف Web.Config وجدت أنه بيعمل كونكشن مع رقم أي بي الكمبيوتر في حالة عدم ارتباطه بالنت يعني "127.0.0.1 على ما أذكر لكن أنا دائما على النت و الأي بي يتغير فغيرت الأيبي الى Localhost و اشتغل 100/100 لكن عندما ضغطت على زر وضعته كتجربة في الصفحة و كوده هو اظهار msgbox أعطاني خطأ و هو انو الصفحة لن تظهر المسج اذا لم تكن الخاصية UserInteractive=true

اذا كيف يمكنني أن أجعلها True ؟؟

و شكرا

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

السلام عليكم

اذهب إلى Administrative Tools ثم نقرتان على الـ IIS Internet Information Services الان من الشجرة الفرعية اضغط بالزر اليمين على Defult Web Site بعد ذلك من البوابة Directory Security اضغط على الزر تحرير Edit الان يا عزيزي كل ما عليك فعله هو التشيك على Intergrated Windows authentication وإن شاء الله كله تمام .. :rolleyes:

تحياتي

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

يااخى بارك الله فيك هل وصلت لحل

لان هذه المشكله إكتشفتها عندى

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

المشكلة ابسط مما تتصورون

تكون الصفحة غير موضوعة ب virtual directory

يجب وضعها بمجلد تخيلي انشائه من لوحة التحكم ادوات ادارية

وشكرا

او ان السيرفر لا يعمل

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

انت اكيد تحاول فتحها من موضعها الموجودة به سوائ كانت على فلاش او موضع اخر غير المجلد التخيلي

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
زوار
This topic is now closed to further replies.

  • يستعرض القسم حالياً   0 members

    لا يوجد أعضاء مسجلين يشاهدون هذه الصفحة .