• 0

سؤال

السلام عليكم و رحمة الله و بركاته

سؤالي باختصار شديد ماهي متطلبات تشغيل eclipse kepler standard edition و هل جهازي قادر على تشغيل البرنامج (مواصفات الجهاز في الأسفل)

و سؤال آخر بخصوص متطلبات تشغيل برنامج فهل أنه عندما أجد من متطلبات تشغيل برنامج cpu 2.0ghz هل في هذه الحالة معالج ثنائي النواة قادر على تشغيل البرنامج و المعالج يعمل بتردد 1.4ghz على اعتبار 1.4*2=2.8ghz يعني اكثر من 2ghz

 

 System Information
------------------
   Operating System: Windows 8 64-bit (6.2, Build 9200) (9200.win8_gdr.140502-1507)
 System Manufacturer: Packard Bell
       System Model: ENLE11BZ
               BIOS: V2.13
          Processor: AMD E1-1200 APU with Radeon HD Graphics (2 CPUs), ~1.4GHz
             Memory: 6144MB RAM
Available OS Memory: 5706MB RAM
          Page File: 3595MB used, 5566MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.02.9200.16384 64bit Unicode

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه

4 إجابة على هذا السؤال .

  • 0

حسب هذه المواصفات يمكنك تشغيله

 

والتجربة خير برهان فجرب تعرف

1

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

حسب مواصفات جهازك تستطيع تشغيل الاكليبس بكل سهولة ويسر بدون اي عائق

1

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

الجواب هو كما قلت

1

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه

من فضلك سجل دخول لتتمكن من التعليق

ستتمكن من اضافه تعليقات بعد التسجيل



سجل دخولك الان

  • يستعرض القسم حالياً   0 members

    لا يوجد أعضاء مسجلين يشاهدون هذه الصفحة .