• 0
Tarek Abou Yusuf

استفسار عن اصدارات الاندرويد واستعمالاتها

سؤال

وجدت في احدى المواقع

 

In Android SDK installed folder, run “Android SDK manager”, choose what Android version you want to develop

 

كما ان هناك العديد من الاصدارات ، هل من الضروري الاختيار قبل البدأ في البرمجة ولماذا ؟

ارجو توضيح هذه النقطة

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه

1 إجابات على هذا السؤال .

  • 0

يجب إختيار رقم ال-API أندرويد ،  لكي يشمل أغلبية الهواتف   لمستعملي برنامجك المستقبلي  أقصد  إصدارات قديمة من 2.3 ، TABLET ، جديدة 4.اكس وغيره .... ، وهل سوف يستعمل  بعض خدمات جوجل مثل الخرائط وغيره في هذه الحالة يجب إستخدام الجوجل api وليس أندرويد API ..... على العموم في موقع جوجل أندرويد ، تفصيل للموضوع 

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه

من فضلك سجل دخول لتتمكن من التعليق

ستتمكن من اضافه تعليقات بعد التسجيل



سجل دخولك الان

  • يستعرض القسم حالياً   0 members

    لا يوجد أعضاء مسجلين يشاهدون هذه الصفحة .