• 0
نور الإسلام

[ تمت الإجابة ]فايرفوكس والمنتدى

سؤال

السلام عليكم ورحمة الله وبركاته ..

واضح أن هناك عطل ما إما على جهازي نفسه أو على الفايرفوكس عموماً ..

فمعظم الأمور المتعلقة بالجافا سكربت في المنتدى لا تعمل نهائياً على الفايرفوكس أو لنقل معطلة بفعل فاعل :D ويبدو أنني أنزلت Plugin معينة هي السبب في هذا والله أعلم.

هنا في هذا الموضوع أحاول أن أصل لحل لأني لكي أكتب موضوع أريد أن أستخدم فيه أدوات التنسيق أضطر للدخول على الـ IE الذي لا أطيقه فهو من أسوأ من عرفت ومن لم تعرف! أيضاً أنا أريد أن أعرف السبب من باب العلم.

إن كان عند أي أخ الحل فله جزيل الشكر.

جزاكم الله خيراً

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه

13 إجابة على هذا السؤال .

  • 0

طيب ما هي الـ "Plugins" التي لديك على الفايرفوكس ؟

وما هو إصداره ؟

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

الإصدار 3.6.3

بالمناسبة كل شيء كان شغال عادي جداً لفترة قريبة جداً ومرة واحدة ده حصل .. على جهاز البيت والشركة.

وواضح إني نزلت حاجة مشتركة مش فاكر هي إيه!

قبل مبعتلك الـ Addons والـ Plugins قررت أقفلها كلها .. ولم يتم إصلاح العطل .. فيبقى كدة ملهاش لزمة أبعتها!

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

جرب استعادة الاعدادات الافتراضية بشكل مؤقت بدون الحاجة إلى إزالته وإعادة تنصيبه..

أغلق جميع الـ Tabs أولاً ثم أغلق جميع نوافذه.

الآن تابع الصور

post-7008-063552600 1276680670_thumb.png

ثم

post-7008-054634900 1276680675_thumb.png

الآن استعرض المنتدى في نسخة safe mode بعد استعادة الاعدادات الافتراضية بشكل مؤقت وجرب صندوق الأدوات..

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

للأسف نفس المشكلة!

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

أضف إليها خيار Disable all add-ons وحاول مرة أخرى - قد يختلف ما يقوم به هنا عن التعطيل الذي يتم بالطريقة العادية.

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

أنا حاولت كل المحاولات ولكن باءت بالفشل.

هل يمتلك أحدكم نفس النسخة وتعمل على المنتدى؟

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

أنا أعمل على ذات الإصدار ولم تواجهني المشكلة أبداً، وكذلك كثيرون في المنتدى.

الأمر الأكيد أن الموضوع متعلق بشئ ناقص لديكم.. ربما تحديث ما أو لمكتبة ما...

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

الغريب أنه كان يعمل منذ فترة قليلة .. لنقل أسبوعين وفجأة توقف!

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

هل تقوم بتثبيت آخر تحديثات لنظام التشغيل ؟

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

بالطبع .. عندي نسخة Windows 7 Ultimate وأخر تحديث كان بالأمس وكمان كانت تحديثات Optional بمعنى أنني قمت بتنزيل كل التحديثات الهامة!

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

السلام عليكم .

كان لدي نفس المشكلة منذ اسبوعين ، قمت بحذف جميع الـCache و الـCookies والـSite References وانتهت المشكلة .

لا اعرف كيف او لماذا لكن جرّب !

1

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

وعليكم السلام ورحمة الله وبركاته

أخيراً تم الإصلاح .. ياااااااااااااااه!

جزاك الله خيراً أخي GamingMasteR

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه
  • 0

جزانا واياكم :)

0

شارك هذا الرد


رابط المشاركة
شارك الرد من خلال المواقع ادناه

من فضلك سجل دخول لتتمكن من التعليق

ستتمكن من اضافه تعليقات بعد التسجيل



سجل دخولك الان

  • يستعرض القسم حالياً   0 members

    لا يوجد أعضاء مسجلين يشاهدون هذه الصفحة .